Ikonboard CGI Error
Ikonboard has exited with the following error:

List::Util object version 1.21 does not match bootstrap parameter 1.35

This error was reported at: /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi/XSLoader.pm line 94, line 64.

Please note that your 'real' paths have been removed to protect your information.